Back to overview
Downtime

Main Site is in maintenance

Apr 25, 2026 at 7:49pm UTC
Affected services
Nexora - Main Site
Nexora - Service Worker (sw.js)
Auth API - Login Endpoint
Auth API - Verify Endpoint
Ban Check API
Chatrooms WebSocket
Link Finder

Resolved
Apr 26, 2026 at 7:47am UTC

We have finished Maintenance, thank you everyone for your patience!

Created
Apr 25, 2026 at 7:49pm UTC

Right now, all services will be down and will be in maintenance, I hope y'all understand and sorry for the inconvenience everyone.