Back to overview
Downtime

Proxy is having Websocket issues.

Apr 24, 2026 at 3:20pm UTC
Affected services
Wisp Proxy Server
Bare Proxy Server
Rammerhead Proxy Server

Resolved
Apr 25, 2026 at 1:43am UTC

We figured out what the cause was, and the proxy should be back up around 5-10 minutes.

Created
Apr 24, 2026 at 3:20pm UTC

Right now the proxy is throwing out this error:

Error: Hyper client: hyper_util::client::legacy::Error(Connect, WebSocketConnectFailed("websocket did not open")) (client error (Wisp WebSocket failed to connect: websocket did not open))

we are fixing it at the moment, stay tuned!!