Back to overview
Downtime

Movies are Unavaliable

Apr 14, 2026 at 11:39pm UTC
Affected services
Link Finder

Resolved
Apr 21, 2026 at 4:17pm UTC

We have completely removed movies due to the legal complications and also the challenges of keeping it up and working for everyone, I hope y'all understand!!

Created
Apr 14, 2026 at 11:39pm UTC

The movies are going to be unavailable for all of our users, the original provider that we used is not reliable, so we are switching to a different provider, but we have to completely rebuild the system to proxy the provider's API to and from the new provider's API.