Back to overview
Downtime
Proxy is completely unavaliable
Nov 17 at 07:35am HST
Updated
Nov 18 at 09:25pm HST
Azure Sites are down. Will be fixed, estimated time: 11/19/25 7:00pm - 10:00pm CST
Affected services
Created
Nov 17 at 07:35am HST
Proxy is going to be down indefidently due to the AWS websites are being served over HTTP, there is so way to serve it over HTTPS, so it will remain down until we switch to AWS Cloudfront.
Affected services